Search | Register | Login 
CMShell > Discussion
Nederlands English
HomeHomeCMShellCMShellGeneralGeneralCM85: $LINE.ASCIILineText does not populate CUCMCM85: $LINE.ASCIILineText does not populate CUCM
Previous
 
Next
New Post
8/2/2011 11:40 AM
 
Bug Report,
After creating a new UDP with a line association the ASCIILineText field is not populated within CUCM.

Thanks,
Aaron
 
New Post
8/2/2011 1:20 PM
 

Hi Aaron,

We confirmed the bug you reported. Expect this issue to be fixed in the next release we are currently working on.

We appreciate your feedback. Please let us know if you encounter any further problems we can assist you with.

Sincerely,

Foxnet Helpdesk

 
New Post
1/23/2012 11:49 PM
 
Hi Team,
I just tried this in CMShell 1.6.0 and it is not resolved.
Can you please confirm.

Thanks,
Aaron
 
New Post
1/24/2012 10:01 AM
 

Hi Aaron,

We tried a retrieval and update of these line properties with the CMShell version that is currently online for download (1.6.0) and did not encounter any problems. We performed updates of the line through a phone, deviceprofile and routepoint update.

Could you maybe describe the failing scenario in more detail?

Sincerely,

Foxnet Helpdesk

 
New Post
1/25/2012 2:20 AM
 
Sorry,
My bad, that box is still running CMShell 1.5.0.27873

Time to upgrade it...

Thanks
Aaron
 
Previous
 
Next
HomeHomeCMShellCMShellGeneralGeneralCM85: $LINE.ASCIILineText does not populate CUCMCM85: $LINE.ASCIILineText does not populate CUCM


Privacy Statement
Foxnet BV 2011